Invalid Date issue on Chrome version 53.0

Just a feedback to solve Invalid date issue on chrome 53.0 version.
We faced an issue on Google Chrome Version 53.0 which specifies Invalid Date in Flexmonster. This issue occurs specifically on the version mentioned.We have solved the issue by uninstalling the version and installing older version of chrome.

2 answers

Dmytro Zvazhii Staff July 7, 2016

Thank you for your feedback. Could you please provide us with your data sample, so we can reproduce and fix the problem.
Best regards,

Ian Sadovy Staff July 8, 2016

Hi Mithil,
Thank you for the provided file.
Chrome 53.0 version is currently in Dev phase (not even Beta), so it is highly possible that this issue will not be present in the Stable version.
Anyway, thank you for informing us about this issue.

Please login or Register to Submit Answer