Percent dont work correctly but Percent export correctly in excel

I have a next problem
The format percent don’t show correctly in the grid for example, the value is 0.6 and it should show 60% but only show 0.06% but in the moment of export to excel show 60%
My xml is 
<measure format=”percent” aggregation=”Average” caption=”% de avance”>[Measures].[Avance]</measure>
<measure format=”percent” aggregation=”Average” caption=”% de cumplimiento”>[Measures].[Cumplimiento]</measure>


<format name=”percent”>
<param name=”thousandsSeparator”>,</param>
<param name=”decimalSeparator”>.</param>
<param name=”decimalPlaces”>2</param> <!– by default is -1. -1 means no formatting –>
<param name=”maxSymbols”>20</param> <!– max number of symbols in cell. by default is 20. –>
<param name=”currencySymbol”>%</param> <!– if you want format numbers as currency –>
<param name=”currencySymbolAlign”>right</param> <!– left or right / by default is left –>
<param name=”nullValue”></param>
My file csv is 
LIMA,CALLAO,CALLAO,CALLAO,0209304,”4001 DOS DE MAYO”,”Computadora Servidor + Monitor”,1,1,1
LIMA,CALLAO,CALLAO,CALLAO,0209304,”4001 DOS DE MAYO”,”Laptop en Aula Funcional (AF).”,2,2,1
LIMA,CALLAO,CALLAO,CALLAO,0209304,”4001 DOS DE MAYO”,”Laptop Educativa para estudiante”,34,34,1
LIMA,CALLAO,CALLAO,CALLAO,0209304,”4001 DOS DE MAYO”,”Proyector Multimedia”,2,2,1
And attach my screens.
Please help me!

Attachments: foto1.jpg, foto2.jpg

3 answers

Dmytro Zvazhii Staff September 14, 2016

Hi Oscar,

Yes, we have different implementation of this feature and unlike Excel don’t convert numbers. Please find the workaround here:
Does it help?

oscarvillafuerte September 17, 2016

I tried your link but when i exported to excel it show me the same problem (2200%) and the correct value is 22%.
Help Me!!!

Dmytro Zvazhii Staff September 19, 2016

Hi Oscar,
Thank you for your feedback. We have reproduced the issue and will be ready with fix in the version 2.223 ETA(Oct10).
Best regards,

Please login or Register to Submit Answer