Get Free Trial
Get Free Trial

big problem, your url is not valid

Answered
burgess asked on November 29, 2019
i try to install plugin here https://github.com/flexmonster/pivot-kibana/tree/v1.23

but the below url is not valid

https://github.com/flexmonster/pivot-kibana/releases/download/v1.23/flexmonster_pivot-v1.23.zip

4 answers

Public
burgess November 29, 2019

i mean is i can not install plugin by 

kibana-plugin install https://github.com/flexmonster/pivot-kibana/releases/download/v1.23/flexmonster_pivot-v1.23.zip

because the url is not found

Public
Illia Yatsyshyn Illia Yatsyshyn Flexmonster November 29, 2019

Hello,
 
Thank you for your question.
 
We have noticed the incorrect URL is used.
 
The version v1.23 is not a supported version of plugin any more.
Please, use the following URL, which is also can be found on the page of Flexmonster Pivot plugin for Kibana:
https://github.com/flexmonster/pivot-kibana/releases/download/v1.21/flexmonster_pivot-v1.21.zip
 
We hope it helps.
 
Regards,
Illia

Public
burgess November 29, 2019

thanks for your answer,
but my kibana is 7.4.0, which plugin version suite for me?

Public
Illia Yatsyshyn Illia Yatsyshyn Flexmonster December 2, 2019

Hello,
 
Thank you for your feedback.
 
The latest release 1.21 of the plugin works with Kibana 7.3.2.
 
In case a higher version of the Kibana is required, you can find source code of the plugin on GitHub and modify package.json and/or other files if necessary.
 
Regards,
Illia

Please login or Register to Submit Answer