Get Free Trial

Data not visible if more then 1 filter is applied

Answered
Heinz Bcuher asked on November 26, 2020

Hello
We ran into an issue if more then 1 filter is applied, us you can see in the following example, the data is not visible:
https://rb.gerichte-zh.ch/2020/?route=subProcess&processGroup=3&process=00&subProcess=01&heading=01&document=Flexmonster Support
As soon as I remove one of the filters the data is visible, can you give as a solution to solve this problem. 
We use Flexmonster Version 2.8 with Analysis Sever over Datapump
 
Thanks
Heinz

4 answers

Public
Vera Didenko Vera Didenko Flexmonster November 26, 2020

Hello, Heinz,
 
Thank you for reaching out to us and providing access to the environment where the issue is reproducible. 
 
Our team needs some time to investigate the issue further. We will share the results with the ETA 29th of December.
 
In the meantime, please feel free to contact us if any questions arise. 
 
Kind regards, 
Vera

Public
Vera Didenko Vera Didenko Flexmonster November 27, 2020

Hello, Heinz,
 
Our team kindly asks if you could please keep the access to your environment open so we could run all the necessary tests.
 
Thank you!
 
Kind regards,
Vera

Public
Heinz Bcuher November 27, 2020

The problem is solved, thank you

Public
Vera Didenko Vera Didenko Flexmonster November 27, 2020

Hello, Heinz,
 
Thank you for the update. 
 
We are happy to hear that you managed to solve the problem. 
 
As always, feel free to reach out in case of questions.
 
Kind regards,
Vera

Please login or Register to Submit Answer