Get Free Trial

react-flexmonster@2.9.1 not using flexmonster@2.9.1

Resolved
B asked on June 15, 2021

hi flexmonster, https://www.npmjs.com/package/react-flexmonster is versioned 2.9.1 however it is still referencing to 2.9.0 as peerDependencies and dependencies

3 answers

Public
Mykhailo Halaida Mykhailo Halaida Flexmonster June 15, 2021

Hi,
 
Thank you for posting your question.
 
This issue has been solved in the latest react-flexmonster patch 2.9.1-1 – feel free to update it on your side.
 
Please let us know if this helps.
 
Best regards,
Mykhailo

Public
Mykhailo Halaida Mykhailo Halaida Flexmonster June 22, 2021

Hi,
 
How are you?
 
Have you had a chance to test out our latest fix?
 
We would be happy to hear your feedback.
 
Regards,
Mykhailo

Public
B June 23, 2021

Hi Mykhailo,

The fix has been tested, it is working fine! 🙂 

Regards,
B

Please login or Register to Submit Answer