Get Free Trial

Show Grand and Subtotals still visible after set to not show

Answered
Kevin Nguyen asked on November 17, 2021

Our users have reported an issue when using Classic form and the “Value” measure is set as the first item in the Column box in the Field Dialog.
 
The issue is the Subtotals are still showing even though they have selected Do not show subtotals in the Options dialog.
 
The issue is NOT present when in Compact form.

1 answer

Public
Nadia Khodakivska Nadia Khodakivska Flexmonster November 19, 2021

Hello, Kevin,
 
Thank you for reporting this issue.
 
We will take a look at the described behavior and provide a fix with our upcoming minor release with the ETA December 13th.
 
Please let us know if it works for you. Feel free to contact us if other questions arise.
 
Kind regards,
Nadia

Please login or Register to Submit Answer