Get Free Trial

What is the source for Fields tooltip when using MS-Analysis Services (Tabular) as Source

Re-Open
Rodrigo Vargas asked on March 10, 2021

Hi,
 
Can you please clarify the source for the tooltip shown on the field list when hover over a field?
 
Thanks in advance

Attachments:
Capture.PNG

7 answers

Public
Mykhailo Halaida Mykhailo Halaida Flexmonster March 12, 2021

Hi Rodrigo,
 
Thank you for posting your question.
 
The measure tooltips in the Field List repeat the labels of the fields. For MS Analysis Services, the tooltip also displays the field’s description, if any is provided.
 
For both label and description, the values are retrieved when initially connecting to the Analysis Services instance.  
 
Please let us know if this helps.
 
Best regards,
Mykhailo

Public
Rodrigo Vargas May 13, 2021

Thanks for your promptly response and my apologies for the delayed follow up.
 
Based on your response, it does not seem to be working for us (See image attached), it is always returning the Label name and not the description.  Is there something I need to change on the set up to have this working?
 
Thanks in advance

Attachments:
ToolTip Issue.png

Public
Mykhailo Halaida Mykhailo Halaida Flexmonster May 17, 2021

Hi Rodrigo,
 
The feature of displaying the hierarchy description in the tooltip was introduced in version 2.8.19 – please ensure you’re using at least this version in order for this to work.
 
Do not forget to update your Accelerator instance as well.
 
Hope you find this helpful!
 
Best regards,
Mykhailo

Public
Rodrigo Vargas May 17, 2021

We are using that version (see image attached)..
 

Attachments:
FelxMonsterVersion.PNG

Public
Mykhailo Halaida Mykhailo Halaida Flexmonster May 18, 2021

Rodrigo,
 
Is your Accelerator instance of the necessary version (2.8.19) as well?
 
Looking forward to your response.
 
Kind regards,
Mykhailo

Public
Mykhailo Halaida Mykhailo Halaida Flexmonster May 26, 2021

Hi Rodrigo,
 
How are you?
 
I was wondering if you’ve received my previous response. Did you have a chance to check the version of your Accelerator instance?
 
We would be happy to hear your feedback.
 
Best regards,
Mykhailo

Public
Rodrigo Vargas May 26, 2021

Thanks, that was the issue, we updated it and now is showing properly….
 
 
Regards,

Please login or Register to Submit Answer