Calculated measures with format string

Resolved

Hi Flexmonster
Calculated measures with format string “Percentage” is not showing symbol. With this I have attached my MSAS settings for the calculated measures and also I have attached the screen shot of how it is getting displayed in flexmonster.
 
Note: I know that there is workaround using Format cells options. But we were not providing the format cell options for now.
 
Thanks & Regards
Vinothkanna AR

2 answers

Public
Tanya Gryshko Flexmonster June 6, 2018

Hello, Vinothkanna,
By default, formatting from the cube is turned off. You can easily turn it on by specifying one additional property. For more details please refer to this tutorial: Number formatting from OLAP cube
Please let me know if everything works fine for you.
Regards,
Tanya

Public
Vinothkanna June 7, 2018

Thank you Tanya. Its working fine 🙂
 
Regards,
Vinothkanna AR

Please login or Register to Submit Answer