Get Free Trial
Get Free Trial

Classic form switching to compact form

Answered
vaibhav asked on November 15, 2019

Hi,
When we add multiple fields in rows. that time flexmonster forces it to convert to a compact form (Even in full-screen mode). But then there is no option to scroll and data is inaccessible. Please provide some solution.

1 answer

Public
Illia Yatsyshyn Illia Yatsyshyn Flexmonster November 15, 2019

Hello, Vaibhav,
 
Thank you for reaching out to us.
 
We kindly recommend one of the following approaches:

  1. Setting Flexmonster’s height property to a larger value: https://jsfiddle.net/flexmonster/fka3bted/.
  2. Turning off the headers by setting the showHierarchyCaptions parameter to false: https://jsfiddle.net/flexmonster/xw2oky9a/.
  3. Embedding Flexmonster’s container inside a resizable div: https://jsfiddle.net/flexmonster/esp9x2qk/.

Also, check out an answer to a similar question on our forum: https://www.flexmonster.com/question/unable-t-scroll-in-compact-view/.
 
We hope it helps.
Feel free to contact us in case of any questions occur.
 
Kind Regards,
Illia

Please login or Register to Submit Answer