CSS Browser

Good Morning.

I have detected the following incident. The same style sheet that I am using in the application has different behaviors depending on the browser. In Chrome I respect the sheet but in Edge and Mozilla changes the behavior. Shipping attached.

I’ve also found that when I call different datasource and perform refresh control in Chrome, firefox (58.0.2) and edge works perfectly but in version 49 of firefox it does not show me the load and some fields disappear (random). I insist, in the latest versions of browsers it works perfectly (only that I have some users who still use version 49 of firefox and systems have not yet authorized them to change it).

You have some solution for these two problems.

Thank you very much.

Attachments:
exampleCSSError.png

2 answers

Public
Dmytro Zvazhii Flexmonster March 5, 2018

Hello Jose,
Thank you for writing. We have double checked all the browser versions mentioned by you and found no difference in component’s behavior. It was the same as in the latest Chrome version. Therefore, could you please provide us with the sample project where the issue is reproducible? It will help us a lot in our further investigation.
Waiting for the update from you.
Regards,
Dmytro

Public
Dmytro Zvazhii Flexmonster March 13, 2018

Hello Jose,
We hope you are doing well. Could you please tell us if the issue is still relevant? In case the issue is still reproducible it would be nice to have a sample project where the issue occurs. 
Kind regards,
Dmytro

Please login or Register to Submit Answer