Get Free Trial
Get Free Trial

Issues with Chrome rendering report

Lee-ann Dunton asked on April 19, 2019

Some of our users are having issues with Chrome rendering FlexMonster reports. The report appears to load the entire report size (9178 KB) but then gets stuck on the loading screen & never actually renders the report/filtering options. 
I’ve attached two screenshots, both with console showing:

  1. The rendered report on my machine (macOS High Sierra Version 10.13.6/MacBook Pro/ Chrome version 70.0.3683.103), where the report rendered just fine.
  2. The report on another user’s machine (macOS Mojave Version 10.14.4/MacBook Air/Chrome version 73.0.3683.103), where the report gets stuck at 9178KB.

Note: For the user in example #2 above, she can render the report just fine in Firefox.

This issue can be reproduced every time the user tries to run this report, along with some others, but it does not happen with *all* reports in Chrome. She has tried clearing her cache & restarting her machine to no avail.

What could potentially cause this issue? 

Thanks in advance,
-Lee-ann

1 answer

Public
Vera Didenko Flexmonster April 22, 2019

Hello, Lee-ann,
 
Thank you for posting your question here and for providing screenshots.
 
Please provide us with the following information, so we may be able to help you solve the problem:

1) A sample report which loads, but fails to render.
2) A code sample of how Flexmonster is initialized and how the data is loaded into Flexmonster.
 
Please note that the above information is essential in order for us to be able to reproduce the problem on our end, determine the cause of this issue and to find a solution which will work best for your case. 
 
We are looking forward to hearing from you.
 
Best Regards,
Vera

Please login or Register to Submit Answer