Get Free Trial

Not showing error notification

Answered
David Chen asked on November 22, 2021

is it possible to disable error messages
 
i got this 
 
Confirmation popup which says 
Too many columns for classic form. Switched layout to compact form.
 
When i click ok, the table looks fine
 
so I was wondering if it can be closed automatically and doesn’t show

1 answer

Public
Illia Yatsyshyn Illia Yatsyshyn Flexmonster November 23, 2021

Hello,
 
Thank you for reaching out to us.
 
If we understand correctly, your requirement is to disable the alert appearing after automatic switching from classic to a compact form. If so, we suggest checking out the workaround you may find useful for your case: https://jsfiddle.net/flexmonster/csr5ex1y/. Try shrinking the frame narrow enough to cause switching in order to see the result. The alert will be closed before being rendered on the page.
 
Alternatively, you can set a compact form as a default for your reports if it suits your needs.
 
Please let us know if it works for you.
 
Kind regards,
Illia

Please login or Register to Submit Answer