Menu
Download Free Trial

showAggregationLabels: false is not working

  1. I am trying not to show Aggregate labels on my charts and grids and I am using  showAggregationLabels: false but its not working.
  2. I would like to show the grid and chart side by side instead of grid on top and chart down when using viewType: “grid_charts”,

Please find the attached zip folder.
 
Regards
Brian

Attachments: client.zip

2 answers

Public
Tanya Gryshko Flexmonster February 22, 2017

Hello Ajuna,
Thank you for your questions. Please download zip folder with your sample project.

  1. showAggregationLabels: false should be placed inside the options object, but not inside the chart object.
  2. chart object has position property. It is the position of charts related to the grid. It can be "bottom", "top", "left" or "right". The default value is "bottom". In your sample project, I have set this property to "right".

Please let me know if you need more details about this.
Regards,
Tanya

Public
Ajuna Newton Brian February 22, 2017

Thanks Tanya. You have been of great help
 
Regards
Brian

Please login or Register to Submit Answer