Despite the COVID-19 outbreak, our team continues operating at full speed. We are always here to support and answer all your questions.

Feel free to reach out by filling this quick form.

Fill the form
Get Free Trial

Versioning issue when connecting to Data Server

Closed
Javier Sanz Lopez asked on April 27, 2020

Good morning.
I was trying to connect my Flexmonster Pivot table to the Data server and the following error came up:
“Custom data source API: the versions of flexmonster.js and server API are not compatible. The flexmonster.js is outdated. Please update flexmonster.js to the minimum required version: 2.8.5”
After getting that error i updated the flexmonster version in my project. And now i can see that flexmonster is using the 2.8.5 version, you can see it in the attached picture.
Unfortunately, updating and restarting everything didn’t get rid of the error, and now I am wondering why would i still have it when everything is in the correct version.
Thanks for everything.
Javier

Attachments:
27Apr1.png

This question is now closed